wp-shotがwordpress2.7で動いた

MTからwordpressに昨日引っ越ししたばかりなので全然知らないんだけど,2.7っていろいろ変更されてるのね。検索して見つけたpluginが動かなくて大変です…。

MTで当たり前のようにやっていたモブログ。いろいろ検索してやっと成功。このサイトが使っているxreaのs49サーバーはphpがver4なのでKtaiEntryが使えないのも痛かった。結局wp-shotでなんとかできるようになった。

携帯からの投稿はwp-shotで,閲覧はMobile Eye+で快適に動作しています。

以下を参考にしました。ありがとうございました。
くまめがね:WordPressのPlugin : wp-shotの設定メモ。

wp-shotがwordpress2.7で動いた」への4件のフィードバック

  1. はじめまして。
    リンクして頂いた「くまめがね」のくまでございます。
    お役に立てたようで、大変嬉しく思います。

    今後ともよろしくお願いいたします。

  2. 拙作の Mobile Eye+ パッチをお使い頂いているようで、ありがとうございます。Mobile Eye+ に XSS 脆弱性が発見されていまして、パッチの方も更新していますので、適用をお願いいたします。

    でも、個人的には「PHP4 を使うのは避けた方がよい」と思いますので、xrea 内で PHP5 が使えるサーバーに移動するのがよいと思います。

  3. うわわ,返信忘れてました。
    アドバイスありがとうございます。更新したいと思います。
    サーバの移転はできればしたいと思いますが,面倒で…。

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です